ドキュメント

Browser Compatibility

From jQuery JavaScript Library

Jump to: navigation, search

Contents

About Browser Compatibility

jQuery supports these browsers:

Any problem with them should be considered and reported as a bug in jQuery.

There are known problems with:

  • Firefox 1.0.x
  • Internet Explorer 1.0-5.x
  • Safari 1.0-2.0.1
  • Opera 1.0-8.x
  • Konqueror

jQuery generally works with Konqueror and Firefox 1.0.x, but there may be some unexpected bugs since we do not test them as regularly as Firefox 2.0+, IE6+, Opera 9+ and Safari 3+.

See Also

Known Issues